Problema Samsung Omnia

28 507 vizualizări
851 răspunsuri
r3mus
MW Luver
130 mesaje
din 17/07/2009
03 februarie 2011, 21:14:01
maja_ro 02-02-2011 18:33:38
- incearca alta tema...apoi dupa un reset revino la tema initiala si vezi daca are vreun efect
- in cazul unui hard reset e mult de munca, asa cum spui si tu, insa daca faci un backup la telefon,atunci cand totul functioneaza ok, dupa hard reset faci restore la backup si nu mai e asa multa munca
- multumesc @maja_ro, dar nu merge smecheria cu schimbarea temei.
- cu ce anume recomanzi backup-ul?
Publicitate
Publicitate
maja_ro
MW Veteran
566 mesaje
din 24/02/2009
03 februarie 2011, 21:24:19
SpriteBackup 6.5.2
costi322
Începător
10 mesaje
din 04/11/2010
15% warn
03 februarie 2011, 23:16:20
Ca toata lumea am si eu o problema cu un Omnia I900 achizitionat sh de curand.
Mai exact nu pot accesa internetul.Am cautat pe tot internetul toate setarile posibile,dar tot nu mi se poate conecta.
La telefon am versiunea de soft:PDA DXIA5/DXIA5
PHONE DXHJ1
Si WM6.5.
Pentru internet folosesc o cartela de date(3G) de la Cosmote.Este o cartela reancarcabila doar cu serviciul de date activat.Intr-un Nokia N80 cartela functioneaza perfect,fara nici o problema numai pe Omnia nu imi merge.Internetul a fost folosit pe telefon,nu stiu prin ce conexiune,insa in prostia mea i-am dat un reset si s-au sters setarile inainte sa le vad si eu.Am sa mai incerc sa sun si la relatii clienti la Cosmote,deorece cu setarile de pe site-ul lor nu functioneaza.Primesc o eroare ceva de genul acesta "the remote party has ended this connection".
elena
MW Luver
112 mesaje
din 16/05/2010
04 februarie 2011, 09:21:00
costi322 03-02-2011 23:16:20
Ca toata lumea am si eu o problema cu un Omnia I900 achizitionat sh de curand.
Mai exact nu pot accesa internetul.Am cautat pe tot internetul toate setarile posibile,dar tot nu mi se poate conecta.
La telefon am versiunea de soft:PDA DXIA5/DXIA5
PHONE DXHJ1
Si WM6.5.
Pentru internet folosesc o cartela de date(3G) de la Cosmote.Este o cartela reancarcabila doar cu serviciul de date activat.Intr-un Nokia N80 cartela functioneaza perfect,fara nici o problema numai pe Omnia nu imi merge.Internetul a fost folosit pe telefon,nu stiu prin ce conexiune,insa in prostia mea i-am dat un reset si s-au sters setarile inainte sa le vad si eu.Am sa mai incerc sa sun si la relatii clienti la Cosmote,deorece cu setarile de pe site-ul lor nu functioneaza.Primesc o eroare ceva de genul acesta "the remote party has ended this connection".
cel mai usor mod e sa suni la cosmote si sa iti dea setarile pt internet mobil. a doua varianta e sa cauti pe forumuri unde clientii cosmote au scris setarile. eu zic sa cauti pe google setari internet mobil cosmote si o sa gasesti ce trebuie sa faci pas cu pas. :death:
costi322
Începător
10 mesaje
din 04/11/2010
15% warn
04 februarie 2011, 10:36:43 • actualizat 04 februarie 2011, 11:26:08 (2 ori)
asa o sa si fac,dar ma gandeam ca poate era ceva vreo setare anume ,ceva mai special pe omnia,ca altfel nu imi explic de ce pe un Nokia n80 a mers din prima fara nici o setare.Pe forumuri am cautat si am incercat toate variantele posibile.

Am sunat la relatii clienti la cosmote ....redirectionat catre relatii clienti Zapp...si raspuns sec:intrucat nu este un modem Zapp nu imi pot da alte setari.
Deci tot aici sau singur va trebui sa o rezolv.
andreimafiotu
Începător
5 mesaje
din 12/10/2009
04 februarie 2011, 14:06:27 • actualizat 04 februarie 2011, 14:26:15 (1 ori)
instaleaza un rom 6.5 original
cristsib
MW Luver
151 mesaje
din 04/01/2009
04 februarie 2011, 14:37:08
Ai vrut sa spui 6.1 original, 6.5 sunt toate "lucrate". Din cate vad multi au probleme cu net-ul pe Cosmote!
Carob1001
Începător
8 mesaje
din 01/02/2011
04 februarie 2011, 16:12:36
si atunci cum pot sa fac sa sune mai tare telefonul?parca inainte suna mai tare..
micdarau85
MW Lurker
212 mesaje
din 08/01/2010
04 februarie 2011, 17:33:08
costy ai citit aici ?

http://www.mobilewave.ro/forum/topic-5635.html

poate te ajuta cumva ...

@Carob .... ai raspunsul aici .... http://www.mobilewave.ro/forum/topic-3824-52.html
costi322
Începător
10 mesaje
din 04/11/2010
15% warn
04 februarie 2011, 19:40:24
Va multumesc,am rezolvat tot aici pe sectiunea Zapp,unde am citit cum se configura un HTC.
Rezolvarea.....deoarece se pare ca 3G de la cosmote foloseste fosta retea zapp evident si setarile tot cele de zapp trebuiesc facute.(de asta si la relatii cu clientii cosmote tot la zapp m-a pus sa sun).La setari nu se completeaza decat numele conexiunii,si atat,nimic altceva.Ceva de genul
Start > Settings > Connections > Connections (dreapta sus) > My ISP: Add a new modem connection > Connection name: Cosmote > Select a modem > Cellular line (GPRS) > Next > Access point name: > Next > Finish.
Hider141
Începător
4 mesaje
din 04/02/2011
04 februarie 2011, 22:07:17 • actualizat 04 februarie 2011, 22:07:37 (1 ori)
Am luat de curand de la cineva un i900 cu versiunea de soft
PDA :i900XXHI1/XFHI1
PHONE:i900XXHH9, si nu reusesc nicicum sa-l conectez la PC-ul cu Windows 7 64bit,chiar daca am si WMDC, si KIES, degeaba il conectez (indiferent daca e setat pe modul Mass Storage sau Activesync) ca nu-l recunoaste WMDC-ul. Am incercat si cu o masina virtuala de XP, crezand ca va merge, dar nici in XP nu-l recunoaste. Nu cred ca problema vine de la telefon, deoarece reactioneaza cand il conectez la cablul USB.
Sper ca reusiti sa intelegeti ceva din ce am scris mai sus, si imi cer scuze daca cumva s-a mai discutat problema mea pe aici, dar solutiile gasite pe net nu au dat roade.
pely0177
MW Lurker
233 mesaje
din 12/08/2009
04 februarie 2011, 23:13:35
debifeaza enable advanced network functionality de la usb to pc de la conection
Hider141
Începător
4 mesaje
din 04/02/2011
04 februarie 2011, 23:23:06
Am incercat deja cu optiunea respectiva activata/dezactivata si pe 7, si pe masina virtuala de XP, dar degeaba. Incep sa cred ca nu am altceva de facut decat sa instalez XP pe curat.
Si tot chinul asta e pentru ca sa-mi recunoasca PC-ul i900-le prin WMDC sau Activesync, si sa pot face goldcard pentru un HTC Touch Elf.
manix01
Începător
14 mesaje
din 15/09/2010
05 februarie 2011, 00:17:27
Hider141 04-02-2011 23:23:06
Am incercat deja cu optiunea respectiva activata/dezactivata si pe 7, si pe masina virtuala de XP, dar degeaba. Incep sa cred ca nu am altceva de facut decat sa instalez XP pe curat.
Si tot chinul asta e pentru ca sa-mi recunoasca PC-ul i900-le prin WMDC sau Activesync, si sa pot face goldcard pentru un HTC Touch Elf.
Daca ai cumva antivirus pe PC s-ar putea sa nu-ti recunoasca telefonul. Incearca sa dezactivezi antivirusul si/sau firewall-ul si poate atuci ai noroc. Bafta!
Publicitate
Publicitate
idm_luci
MW Lurker
349 mesaje
din 26/11/2009
06 februarie 2011, 01:33:14
Hider141 ai instalat driverul ? Ti-a spus windows-ul ca s-a instalat cu succes ? Fara driverul ce il gasesti si la mine in semnatura(2 versiuni : XP si VISTA bun si pentru Seven) nu o sa iti mearga niciodata. Nu exista sa nu il vada , decat 2 variante : 1) tel defect , 2) nu faci tu ceva bine.
AICI AVETI MAJORITATEA APLICATIILOR NECESARE SI UTILE PENTRU OMNIA

http://www.4shared.com/dir/4qrP55yB/Omnia.html
http://reparatii-laptop-arad.uv.ro/
Înapoi la Samsung Omnia
Topicuri similare
cikyu
acum 8 ani
5
325 vizualizări
PROBLEMA SUNET SAMSUNG OMNIA I8000 în Samsung  
Deschis de Adrian21 ⋅ acum 8 ani
facedown
acum 12 ani
0
204 vizualizări
Problema Samsung omnia cand intra stand by în Trash  
Deschis de facedown ⋅ acum 12 ani
idm_luci
acum 12 ani
2
301 vizualizări
Problema cu Samsung Omnia I900 în Samsung Omnia  
Deschis de Radu Modreanu ⋅ acum 12 ani
cine e aici?
Subiectul a fost creat la .
Hei! Pentru a putea interacționa cu comunitatea Mobilewave trebuie să ai un cont (care e gratuit) și să fii autentificat.
Inițiator acum 13 ani
lucrob222
Începător
Ultimul acum 9 ani
relu
MW Moderator
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!
  • Arăta mai bine înainte.. 28% ⋅ 37
  • E frumos dar nu prea 23% ⋅ 31
  • Laser frate! 49% ⋅ 65
Au votat 133 utilizatori
^
Mobilewave.ro logo
MobileWave.ro 2005-2014
© MW v1.0a PhoeniX
0.025⋅4⋅6
Portalul tău de telefoane mobile!