Problema cu Samsung Omnia I900

311 vizualizări
2 răspunsuri
autor subiect #1
Radu Modreanu
Începător
1 mesaje
din 28/01/2010
28 ianuarie 2010, 16:14:59
Salut pe toata lumea.
Intimpin o problema mare si nu stiu cum sa o rezolv. Dupa un upgrade la versiunea 28205 (windows mobile 6.5) partea de PDA a telefonului merge perfect, partea de telefon nu mai poate fi folosita (imi da mesajul "phone off" si nu il pot schimba in "phone on" ). Pot face upgrade-uri la soft cu diverse versiuni de soft, comportamentul telefonului este acelasi. Mentionez ca l-am dus la Hat Romania si acolo mi-au sugerat sa schimb placa de baza, ceea ce nu cred ca e necesar atit timp cit totul merge , mai putin telefonul. Orice ideie este bine venita deoarece telefonul imi place mult. Multumesc tuturor.
Publicitate
Publicitate
#2
mikem1
MW Liker
79 mesaje
din 27/02/2009
28 ianuarie 2010, 16:41:42
incearca sa pui o alta versiune de phone... cum ar fi PUIE1
#3
idm_luci
MW Lurker
349 mesaje
din 26/11/2009
28 ianuarie 2010, 17:23:24
vezi ca multor rom-uri custom le lipseste partea de phone asa ca ori pui un rom original ori pui doar partea de phone cu GrandPrix
AICI AVETI MAJORITATEA APLICATIILOR NECESARE SI UTILE PENTRU OMNIA

http://www.4shared.com/dir/4qrP55yB/Omnia.html
http://reparatii-laptop-arad.uv.ro/
Înapoi la Samsung Omnia
cine e aici?
Subiectul a fost creat la .
Hei! Pentru a putea interacționa cu comunitatea Mobilewave trebuie să ai un cont (care e gratuit) și să fii autentificat.
Inițiator acum 12 ani
Radu Modreanu
Începător
Ultimul acum 12 ani
idm_luci
MW Lurker
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!
  • Arăta mai bine înainte.. 28% ⋅ 37
  • E frumos dar nu prea 23% ⋅ 31
  • Laser frate! 49% ⋅ 65
Au votat 133 utilizatori
^
Mobilewave.ro logo
MobileWave.ro 2005-2014
© MW v1.0a PhoeniX
0.012⋅4⋅6
Portalul tău de telefoane mobile!