Problema hardware sau software!

1 750 vizualizări
61 răspunsuri
#46
Hotoman
MW Addicted
4261 mesaje
din 16/02/2009
13 aprecieri
16 februarie 2012, 22:56:29
incearca un cablu dvi-vga 15 pini , poate adaptorul ala e de vina
Publicitate
Publicitate
#47
ascary
Guru Member
2107 mesaje
din 29/04/2009
37 aprecieri
16 februarie 2012, 22:57:07
oana2009 pentru ca "primary monitor" este celalat monitor.
Desktop: i7 6700k: Liquid Cooler NZXT Kraken X62 280mm/ Mobo Asus Strix Z270F Gaming/ Ram:GeIL's DDR4 EVO X 16GB/ Video: Asus Strix GTX 1080 Gaming 8GB/ Stocare:SSD Samsung 960 EVO Series 250GB m2 SSD Kingston 128GB,SSD Samsung 850 EVO 250GB + 1TB HDD Lighting: NZXT HUE+ RGB / Fan: NZXT Aer RGB/ Case: Silverstone Primera pm01w-RGB/ Sursa: Corsair HX850i Platinum / Laptop:Alienware 17 R2 (touchscreen) GTX 980M/ 1x1TB HDD/ 2x256GB SSD 16GB DDR3 Phone: Galaxy S7 Edge
#48
oana2009
MW Veteran
608 mesaje
din 23/11/2008
16 februarie 2012, 23:01:46
Care celalalt monitor?off ce ma dispera...
#49
ascary
Guru Member
2107 mesaje
din 29/04/2009
37 aprecieri
16 februarie 2012, 23:04:12 • actualizat 16 februarie 2012, 23:05:31 (1 ori)
Credeam ca ai doua,scuze.Nu-i valabil atunci
Un upgrade de driver ai incercat ?
Desktop: i7 6700k: Liquid Cooler NZXT Kraken X62 280mm/ Mobo Asus Strix Z270F Gaming/ Ram:GeIL's DDR4 EVO X 16GB/ Video: Asus Strix GTX 1080 Gaming 8GB/ Stocare:SSD Samsung 960 EVO Series 250GB m2 SSD Kingston 128GB,SSD Samsung 850 EVO 250GB + 1TB HDD Lighting: NZXT HUE+ RGB / Fan: NZXT Aer RGB/ Case: Silverstone Primera pm01w-RGB/ Sursa: Corsair HX850i Platinum / Laptop:Alienware 17 R2 (touchscreen) GTX 980M/ 1x1TB HDD/ 2x256GB SSD 16GB DDR3 Phone: Galaxy S7 Edge
#50
oana2009
MW Veteran
608 mesaje
din 23/11/2008
16 februarie 2012, 23:08:33
da imi zice up to date...
#51
ascary
Guru Member
2107 mesaje
din 29/04/2009
37 aprecieri
16 februarie 2012, 23:11:43
Inchide calculatorul desfa capacul si scoate placa din slot apoi pune-o la loc sau in slotul celalalt. Porneste calculatorul din nou si sa vedem cum se comporta
Desktop: i7 6700k: Liquid Cooler NZXT Kraken X62 280mm/ Mobo Asus Strix Z270F Gaming/ Ram:GeIL's DDR4 EVO X 16GB/ Video: Asus Strix GTX 1080 Gaming 8GB/ Stocare:SSD Samsung 960 EVO Series 250GB m2 SSD Kingston 128GB,SSD Samsung 850 EVO 250GB + 1TB HDD Lighting: NZXT HUE+ RGB / Fan: NZXT Aer RGB/ Case: Silverstone Primera pm01w-RGB/ Sursa: Corsair HX850i Platinum / Laptop:Alienware 17 R2 (touchscreen) GTX 980M/ 1x1TB HDD/ 2x256GB SSD 16GB DDR3 Phone: Galaxy S7 Edge
#52
oana2009
MW Veteran
608 mesaje
din 23/11/2008
16 februarie 2012, 23:16:22
este un singur slot pt video din ce am vazut...si am facut si acest lucru...am scos si ramii si i-am pus inapoi dar la fel este...
#53
ascary
Guru Member
2107 mesaje
din 29/04/2009
37 aprecieri
16 februarie 2012, 23:24:15
Ar trebui sa o poti testasi pe un alt PC.Daca acolo nu face figuri inseamna ca nu e de la placa. Daca si acolo face,atunci e pe duca si trebuie sa te pregatesti cu niste bani
Desktop: i7 6700k: Liquid Cooler NZXT Kraken X62 280mm/ Mobo Asus Strix Z270F Gaming/ Ram:GeIL's DDR4 EVO X 16GB/ Video: Asus Strix GTX 1080 Gaming 8GB/ Stocare:SSD Samsung 960 EVO Series 250GB m2 SSD Kingston 128GB,SSD Samsung 850 EVO 250GB + 1TB HDD Lighting: NZXT HUE+ RGB / Fan: NZXT Aer RGB/ Case: Silverstone Primera pm01w-RGB/ Sursa: Corsair HX850i Platinum / Laptop:Alienware 17 R2 (touchscreen) GTX 980M/ 1x1TB HDD/ 2x256GB SSD 16GB DDR3 Phone: Galaxy S7 Edge
#54
relu
MW Moderator
2381 mesaje
din 10/03/2006
164 aprecieri
16 februarie 2012, 23:37:27 • actualizat 16 februarie 2012, 23:43:51 (1 ori)
Parca a spus ca a testat placa intr-un post anterior.
In legatura cu rezolutia, am gasit asta.
IN legatura cu problema 2, aia cu "remove video controller", nu am gasit decat o singura discutie. Respectivul a rezolvat-o dezactivand "Hot Plug" in bios, pe pagina IDE Configuration, dar dupa aia a dat de alta problema(ii aparea sa dea remove la hardul si la unitatea optica interna). Asta e discutia.

Cum a spus si Hotoman, ar fi bine sa incerci alt adaptor DVI-to-VGA.

Daca nu merge nimic, merita o reinstalare de windows, preferabil sa pui W7 Ultimate cu SP1, si sa vezi daca mai face la fel.
"Chiar și moartea e un început!"
#55
Alecsandru
MW Addicted
1684 mesaje
din 13/10/2008
2 aprecieri
16 februarie 2012, 23:46:57 • actualizat 16 februarie 2012, 23:58:16 (7 ori)
'' a dat de alta problema'' iti recomand documentarea urmatorilor termeni : NCQ, AHCI , Hot Plug , dupa aia vezi daca e sau nu problema , incearca sa iti faci o idee singur , nu dupa tampeniile altora  :D , daca crede ca e de la driver , un driversweeper in safe mode si dupa aia instaleaza din nou driverele
#56
oana2009
MW Veteran
608 mesaje
din 23/11/2008
16 februarie 2012, 23:56:25
am incercat si cu reinstalare de windows dar degeaba...tot la fel...o sa incerc sa cumpar alta mufa sa vad daca merge...daca nu chiar nu stiu ce sa mai incerc
#57
relu
MW Moderator
2381 mesaje
din 10/03/2006
164 aprecieri
17 februarie 2012, 00:18:42
Daca ai posibilitatea, testeaza cu un monitor cu intrare DVI sa vezi daca merge bine.
"Chiar și moartea e un început!"
#58
oana2009
MW Veteran
608 mesaje
din 23/11/2008
iPhone
17 februarie 2012, 00:20:32
Nu prea am... Dar o sa incerc cu alt monitor, asta maine ca acum sunt f obosita. Va multumesc de ajutor, o seara buna
#59
Hotoman
MW Addicted
4261 mesaje
din 16/02/2009
13 aprecieri
17 februarie 2012, 01:19:11 • actualizat 17 februarie 2012, 01:29:48 (1 ori)
eu am rezolvat cu un cablu ca asta http://www.elfast.ro/shop/produse/7-cabluri-pcaudio-video/44-cabluri-vga-dvi-a/2945-cablu-dvi-a-la-svga-1.5m-hqcc-1951.5.html http://www.elfast.ro/shop/img/produse/2945/cablu-dvi-a-la-svga-1.5m-hqcc-1951.5.jpg tot ii injuram pe cei de la xfx pe mail ca nu puteam selecta 1080p la monitorul vga fara sa fac pan and zoom etc

cum bine ai observat in device manager il vede ca generic monitor pentru ca primeste pe cablul tau vga Extended display identification data (EDID) , o data ce o sa ai cablul care trebuie o sa il redetecteze ca default monitor sau ca plug and play parca sper sa nu ma insel lol, oricum o sa se schimbe din generic ce iti apare tie acum, si la tipul tau de monitor fiind vga nu cred ca exista drivere
Publicitate
Publicitate
#60
Alecsandru
MW Addicted
1684 mesaje
din 13/10/2008
2 aprecieri
17 februarie 2012, 03:15:27
mai bine incearca cu un 7 starter , nu e mare , si nici nu cere multe ,depinde de versiunea de edid ,in general driverele Nvidia ''vad'' monitorul fara driver
Înapoi la PC Stuff
cine e aici?
Subiectul a fost creat la .
Hei! Pentru a putea interacționa cu comunitatea Mobilewave trebuie să ai un cont (care e gratuit) și să fii autentificat.
cumpi logo
Publicitate 158x70
Inițiator acum 10 ani
dany_547
MW Lurker
Ultimul acum 8 ani
oana2009
MW Veteran
Cauta in topic
Unelte topic
Dacă vă place acest articol trimiteți mai departe!
  • Arăta mai bine înainte.. 26% ⋅ 34
  • E frumos dar nu prea 24% ⋅ 31
  • Laser frate! 50% ⋅ 65
Au votat 130 utilizatori
^
Mobilewave.ro logo
MobileWave.ro 2005-2014
© MW v1.0a PhoeniX
0.026⋅7⋅3
Portalul tău de telefoane mobile!